Score and Workflow Processing Issues
Incident Report for Sift
Resolved
This incident has been resolved.
Posted May 20, 2021 - 15:03 PDT
Monitoring
As of 2:27pm Pacific, fix has been put in place and error rates and latencies are fully recovered for all scoring pathways. We will continue to monitor.
Posted May 20, 2021 - 14:38 PDT
Identified
Starting at approximately 1:57pm Pacific Sift has experienced increased latencies and failure rates against synchronous and asynchronous scores and workflows. We have identified the issue and are working to resolve it.
Posted May 20, 2021 - 14:32 PDT
This incident affected: Score API and Workflows API.