Increased error rate to synchronous score and workflow requests
Incident Report for Sift
Resolved
The incident has been resolved. Our APIs are back to fully operational.
Posted Mar 11, 2019 - 19:34 PDT
Monitoring
The issue has been identified and a fix has been deployed. We are currently monitoring the recovery.
Posted Mar 11, 2019 - 19:21 PDT
Investigating
We are currently experiencing issues with our synchronous score API for a subset of requests (account_takeover).

Requests for synchronous scoring with abuse_types=account_takeover and account_takeover workflows are failing at a high rate.

We are working hard to resolve this incident as quickly as possible.
Posted Mar 11, 2019 - 19:13 PDT
This incident affected: Score API and Workflows API.