Elevated API failure rates

Incident Report for Sift

Resolved

The issue has been resolved. Latency and error rates are back to normal. We are continuing to monitor our systems.
Posted 2 years ago. Nov 24, 2022 - 08:49 PST

Identified

Sift is experiencing increased latency for all endpoints. This is leading to increased error rates. We are actively working on investigating and fixing issue. We are still processing data and returning scores/workflows for events that do not error.
Posted 2 years ago. Nov 24, 2022 - 08:10 PST
This incident affected: Console and API.