Delays in Asynchronous Event Ingestion
Incident Report for Sift
Resolved
The incident has been resolved and there should be no more delays in processing. If you have any questions, please contact support@sift.com.
Posted May 20, 2020 - 19:05 PDT
Monitoring
The issue has been resolved, but we are still processing the backlog of events. We expect this to complete in approximately an hour.
Posted May 20, 2020 - 17:40 PDT
Identified
We are currently experiencing delays in ingesting asynchronous events. This includes any event that does not include the return_score or return_workflow=true parameter. Synchronous scoring and workflows are unaffected. No data has been lost and all events will be processed. A fix is in place and we are working to continue to reduce the delays.
Posted May 20, 2020 - 16:46 PDT
This incident affected: Event API.