Elevated score latencies
Incident Report for Sift
Resolved
This incident has been resolved.
Posted Mar 23, 2019 - 08:34 PDT
Update
Workflows are fully operational.
Posted Mar 23, 2019 - 03:53 PDT
Update
Workflows are still continuing to recover from the earlier issues.
Posted Mar 23, 2019 - 03:41 PDT
Update
Workflows are still continuing to recover from the earlier issues.
Posted Mar 23, 2019 - 03:25 PDT
Update
Workflows are still continuing to recover from the earlier issues.
Posted Mar 23, 2019 - 03:11 PDT
Update
Workflows are still recovering from the earlier issues.
Posted Mar 23, 2019 - 02:55 PDT
Update
The issue with elevated Score API latencies has been resolved. Workflows are recovering and we expect them to be fully operational shortly.
Posted Mar 23, 2019 - 02:41 PDT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2019 - 02:37 PDT
Update
We have implemented a fix to the elevated Score API solution and expect to resume normal service shortly.
Posted Mar 23, 2019 - 02:28 PDT
Update
We have identified the underlying problem with the score api latencies and are working on a resolution.
Posted Mar 23, 2019 - 02:19 PDT
Investigating
We are currently experiencing elevated Score API latencies and investigating the underlying problem.
Posted Mar 23, 2019 - 02:08 PDT
This incident affected: Score API and Workflows API.