Elevated Sync Scoring & Workflows Error Rates
Incident Report for Sift
Resolved
This incident has been resolved. Please contact support@sift.com with any questions.
Posted Jun 04, 2020 - 18:20 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2020 - 18:01 PDT
Monitoring
A fix has been implemented and we are now monitoring for continued stability.
Posted Jun 04, 2020 - 18:01 PDT
Investigating
We are currently experiencing elevated error rates in Synchronous Scoring and Workflows. This affects any event that includes the "return_score=true" or "return_workflows=true" parameter. Asynchronous Workflows and the Score API are unaffected. No data has been lost and all events are being processed.
Posted Jun 04, 2020 - 14:37 PDT
This incident affected: Event API and Workflows API.