elevated score latency
Incident Report for Sift
Resolved
This incident has been resolved.
Posted Mar 15, 2019 - 14:02 PDT
Monitoring
We observed an elevated score latency from 11:05 AM PDT to 11:30 AM PDT due to an underlying networking issue. We have recovered from this and are continuing to monitor.
Posted Mar 15, 2019 - 12:59 PDT
This incident affected: Score API.