Delays in asynchronous Event API
Incident Report for Sift
Resolved
Processing delay in events received through the Event API has been resolved and is back to normal. No data has been lost.
Posted Nov 28, 2018 - 11:45 PST
Monitoring
We’re currently monitoring an improvement in handling events received through the Event API. Events sent with `?return_score=true` or `?return_workflow_status=true` have not been impacted. No data has been lost.
Posted Nov 28, 2018 - 10:29 PST
Update
We are currently experiencing a processing delay for events received through the Event API. Updated scores, data in Explore, and workflows may be delayed by up to 40 minutes after the event is received. This does not impact events sent with `?return_score=true` or `?return_workflow_status=true`. No data has been lost.
Posted Nov 28, 2018 - 09:50 PST
Update
We are continuing to investigate the situation.
Posted Nov 28, 2018 - 09:18 PST
Investigating
We're experiencing delays in asynchronous Event API latencies.
Posted Nov 28, 2018 - 08:47 PST
This incident affected: Event API.