Delayed Push Notifications and Action

Incident Report for Sift

Resolved

This incident has been resolved.
Posted 6 years ago. Oct 31, 2018 - 18:15 PDT

Monitoring

Push notifications backlog is continuing to drain.
Posted 6 years ago. Oct 31, 2018 - 17:43 PDT

Identified

We are continuing to process the backlog of Push Notifications. Action Dispatches are now caught up.
Posted 6 years ago. Oct 31, 2018 - 16:37 PDT

Investigating

We are currently investigating delayed sending of push notifications and triggered-actions.
Posted 6 years ago. Oct 31, 2018 - 15:14 PDT