Cloud Service Provider Failures
Incident Report for Sift
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 21:19 PDT
Monitoring
All Sift systems are operational, but there is a backlog in event processing. We expect the queue to be completely processed in about 25 minutes.
Posted Apr 07, 2020 - 20:38 PDT
Investigating
We are currently investigating issues with our underlying cloud service provider. We are experiencing a partial failure of requests to our APIs at this time but will update as we assess impact further. Please contact support@sift.com if you have any questions.
Posted Apr 07, 2020 - 20:28 PDT
This incident affected: Event API, Score API, Workflows API, and Device Fingerprinting API.