Sift Console is unavailable
Incident Report for Sift
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 12:42 PST
Monitoring
Our systems are back to normal, but we are continuing to monitor.
Posted Nov 24, 2022 - 10:27 PST
Investigating
Sift is experiencing a technical issue with its console. We are actively working on investigating and fixing the issue. We are still processing data and returning scores/workflow decisions, but latency may increase.
Posted Nov 24, 2022 - 09:17 PST
This incident affected: Console and API.