Elevated scoring latency
Incident Report for Sift
Resolved
This incident has been resolved.
Posted Feb 14, 2019 - 14:11 PST
Identified
We are observing elevating scoring latencies.
We have identified the issue and are working on implementing a fix.
Posted Feb 14, 2019 - 14:01 PST
This incident affected: Score API.