Intermittent Login & API Issues
Incident Report for Sift
Resolved
The issue has been resolved. Both logging in and our APIs are back to normal.
Posted Dec 23, 2019 - 08:32 PST
Investigating
We've received reports of users having difficulty logging in and intermittent increased latency on our APIs. We are currently investigating and working to identify and resolve the issue. If you have any questions, please email support@sift.com.
Posted Dec 23, 2019 - 08:13 PST
This incident affected: Sift Console, Event API, Score API, and Workflows API.