Sift API services are down
Incident Report for Sift
Resolved
This incident has been resolved and all services are operational.
Posted Aug 15, 2024 - 09:25 PDT
Identified
Sift has identified an issue with our API services, beginning at 8:33 am PT. We are actively investigating the issue and will follow up as we learn more.
Posted Aug 15, 2024 - 08:48 PDT
This incident affected: API, Score, and Workflows.