Score and Workflow Processing Issues
Incident Report for Sift
Resolved
All scoring is back to normal.
Posted Apr 09, 2021 - 16:16 PDT
Monitoring
Synchronous Scores and Workflows are now fully operational. Event ingestion for non synchronous calls is delayed by about 25 minutes.
Posted Apr 09, 2021 - 13:50 PDT
Identified
Starting at approximately 1pm Pacific today, Sift has identified issues processing score and workflow requests. The issue has been identified and we are working on resolving. No data has been lost.
Posted Apr 09, 2021 - 13:40 PDT
This incident affected: Score API and Workflows API.