Delayed Webhooks

Incident Report for Sift

Resolved

Webhook backlog has been cleared.
Posted Oct 29, 2018 - 15:06 PDT

Identified

We are processing a backlog of Decision Webhooks.
Posted Oct 29, 2018 - 14:47 PDT

Investigating

We are investigating delayed webhooks from Workflows.
Posted Oct 29, 2018 - 14:06 PDT
This incident affected: Workflows.