Workflows, Console, Explore, and Insights are having degraded performance

Incident Report for Sift

Resolved

Backlog have been cleared.
Posted Oct 24, 2018 - 20:11 PDT

Monitoring

We've implemented measures to speed up processing the backlog of data. We're monitoring the backlog and will update when it's cleared.
Posted Oct 24, 2018 - 17:28 PDT

Update

We are taking efforts to speed up the processing.
Posted Oct 24, 2018 - 16:36 PDT

Investigating

We are currently experiencing event processing delays. Workflows, Explore, Insights and the Sift Console may not include event data received after 6AM PDT. The Event API is up and no data has been lost. Event API calls with "return_workflow_status=true" or "return_score=true" will be returning up-to-date workflows and scores.
Posted Oct 24, 2018 - 14:44 PDT
This incident affected: Console and Workflows.