Console Outage due to data infrastructure provider

Incident Report for Sift

Resolved

The outage affecting our data cloud infrastructure provider has been resolved, and the Sift console is now fully operational. We appreciate your patience during this incident.
Posted Jun 11, 2025 - 22:59 PDT

Identified

Sift Console is experiencing is an outage due to an outage experienced by our data infrastructure provider. We apologize for any inconvenience.
https://status.snowflake.com/incidents/x150l0cr8khv
Posted Jun 11, 2025 - 21:10 PDT
This incident affected: Console.