Elevated Score API Latency & Mobile events errors

Incident Report for Sift

Resolved

We have identified the root cause for this issue and the issue has been resolved. We are monitoring the services closely.
Posted Aug 23, 2022 - 11:04 PDT

Identified

Sift has identified an issue which is causing an increase in response latency, mobile event errors, and Async API events beginning at roughly ~8:47AM PST. We are actively investigating the issue and will follow up as we learn more.
Posted Aug 23, 2022 - 09:45 PDT
This incident affected: API, Score, and Workflows.