Elevated Synchronous Workflow & Score Error Rates
Incident Report for Sift
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 08:52 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2021 - 08:52 PDT
Monitoring
We have identified an issue causing increased latency and error rates across our scoring pathways. A fix has been identified and put in place and we continue to monitor system status.
Posted Jun 21, 2021 - 08:44 PDT
This incident affected: Score API and Workflows API.