Sift API endpoints are down due to an infrastructure failure

Incident Report for Sift

Resolved

This incident has been resolved. We have fully restored our services.
Posted Apr 03, 2023 - 13:11 PDT

Monitoring

We have restored the DB and our API endpoints have recovered. We are closely monitoring our services for the full recovery.
Posted Apr 03, 2023 - 12:43 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 03, 2023 - 12:41 PDT

Identified

We have identified a DB upgrade as the root cause of the incident and we are working on restoring it as soon as possible.
Posted Apr 03, 2023 - 12:13 PDT

Investigating

We are currently investigating the issue and working on bringing back Sift API endpoints as soon as possible.
Posted Apr 03, 2023 - 12:00 PDT
This incident affected: Console, API, Score, Workflows, and Device Fingerprinting.