Elevated score latency
Incident Report for Sift
Resolved
This incident has been resolved.
Posted Apr 02, 2019 - 00:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2019 - 00:47 PDT
Investigating
We are experiencing elevated score latency. We are investigating.
Posted Apr 02, 2019 - 00:15 PDT
This incident affected: Event API and Score API.