Sift Console is unavailable

Incident Report for Sift

Resolved

Sift Console issue has been resolved and fully operational. Thank you for your patience as we worked through resolving this issue.
Posted Nov 24, 2022 - 03:05 PST

Update

We are continuing to investigate this issue.
Posted Nov 24, 2022 - 02:23 PST

Update

Sift is experiencing a technical issue with its console. We are actively working on investigating and fixing the issue. We are still processing data and returning scores/workflow decisions.
Posted Nov 24, 2022 - 02:23 PST

Investigating

Sift is experiencing a technical issue with its console. We are actively working on investigating and fixing the issue. We are still processing data and returning scores/workflow decisions.
Posted Nov 24, 2022 - 02:21 PST
This incident affected: Console.