Increased Score API and synchronous Event API latencies
Incident Report for Sift
Resolved
Our planned improvements have been completed. Score API and Event API latencies are now back to normal rates.
Posted Nov 08, 2018 - 18:37 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2018 - 13:48 PST
Update
We have identified the issue and are rolling out changes over the next few hours that will address the issue. Intermittent latency increases for 1-5% requests may continue during that time, until approximately 7pm PST. This status will be updated when the latency issues have been resolved or if there is new information to report.
Posted Nov 08, 2018 - 13:47 PST
Update
We continue to investigate intermittent increases in latency for Score API requests and Event API requests with return_workflow_status=true or return_score=true. This is impacting 1-5% of requests. No data has been lost.
Posted Nov 08, 2018 - 13:25 PST
Update
We are continuing to investigate intermittent increases in latency for Score API requests and Event API requests with return_workflow_status=true or return_score=true. This is impacting 1-5% of requests. No data has been lost.
Posted Nov 08, 2018 - 12:57 PST
Investigating
We are currently investigating intermittent increases in latency for Score API requests and Event API requests with return_workflow_status=true or return_score=true. This is impacting 1-5% of requests. No data has been lost.
Posted Nov 08, 2018 - 12:23 PST
This incident affected: Event API and Score API.