Degraded workflows performance

Incident Report for Sift

Resolved

This incident has been resolved.
Posted Oct 22, 2018 - 16:46 PDT

Monitoring

Workflows backlog has been processed and we are observing for reduced latency and completed workflows.
Posted Oct 22, 2018 - 16:28 PDT

Update

We are continuing working towards a resolution to timed out workflows.
Posted Oct 22, 2018 - 14:45 PDT

Identified

We are working towards a resolution to timed out workflows.
Posted Oct 22, 2018 - 14:07 PDT

Update

We are continuing to investigate degraded workflows performance.
Posted Oct 22, 2018 - 13:14 PDT

Update

We are continuing to investigate degraded workflows performance.
Posted Oct 22, 2018 - 12:31 PDT

Investigating

We are currently investigating this issue.
Posted Oct 22, 2018 - 11:45 PDT
This incident affected: Workflows.